NetSuite Service | Multiple Regions
Resolved
We have resolved the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect of a subset of customers in multiple regions.
Customer Impact: Some customers may have experienced a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2025-01-20T22:28:00+00:00
End Time: 2025-01-22T02:57:55+00:00
Posted Jan 22, 2025 - 03:06 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect of a subset of customers in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 22:07 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect of a subset of customers in multiple regions.
Customer Impact: A subset of customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 21:03 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect of a subset of customers in multiple regions.
Customer Impact: A subset of customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 20:01 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect of a subset of customers in multiple regions.
Customer Impact: A subset of customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 18:58 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 17:57 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 16:55 UTC
Update
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 15:55 UTC
Monitoring
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 15:30 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 14:35 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 13:37 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 12:24 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 11:29 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 10:27 UTC
Update
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications. If you are impacted by this event, you may utilize the ‘Forgot Password’ feature to reset the password.
Posted Jan 21, 2025 - 09:30 UTC
Identified
We have identified an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications.
Posted Jan 21, 2025 - 08:49 UTC
Investigating
We're investigating an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications.
Posted Jan 21, 2025 - 07:54 UTC
Update
We continue to apply a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications.
Posted Jan 21, 2025 - 06:52 UTC
Identified
We are applying a fix to mitigate the issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications.
Posted Jan 21, 2025 - 03:35 UTC
Investigating
We're investigating an issue affecting Application UI, SuiteCommerce and SuiteAnalytics Connect in multiple regions.
Customer Impact: Customers may experience a degradation of service when attempting to login in any of these applications.
Posted Jan 21, 2025 - 03:05 UTC
This incident affected: Application UI (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US San Jose 1, US San Jose 2, EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, US Ashburn 6, US Phoenix 6, US Ashburn 7, US Phoenix 7, CA Montreal, CA Toronto, US Ashburn 8, US Phoenix 8, EU Frankfurt 2, EU Amsterdam 2, US Chicago), SuiteAnalytics Connect (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US San Jose 1, US San Jose 2, EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, US Ashburn 6, US Phoenix 6, US Ashburn 7, US Phoenix 7, CA Montreal, CA Toronto, US Ashburn 8, US Phoenix 8, EU Frankfurt 2, EU Amsterdam 2, US Chicago), and SuiteCommerce Webstore / In-Store (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US San Jose 1, US San Jose 2, EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, US Ashburn 6, US Phoenix 6, US Ashburn 7, US Phoenix 7, CA Montreal, CA Toronto, US Ashburn 8, US Phoenix 8, EU Frankfurt 2, EU Amsterdam 2, US Chicago).