NetSuite Service | EU Amsterdam and EU Frankfurt
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting the NetSuite service impacting login for a subset of customers in Amsterdam and Frankfurt.

Customer Impact: Affected customers may have been unable to log in or experienced a degradation of service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2023-09-14T15:17:13+00:00
End Time: 2023-09-14T15:50:55+00:00
Posted Sep 14, 2023 - 15:51 UTC
Identified
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in Amsterdam and Frankfurt. We are working to determine the necessary mitigation steps.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Sep 14, 2023 - 15:24 UTC