Monitoring - _metadata_dcs:eyJOb3J0aCBBbWVyaWNhIjogWyJVUyBBc2hidXJuIDEiLCAiVVMgQXNoYnVybiAyIiwgIlVTIEFz
aGJ1cm4gMyIsICJVUyBBc2hidXJuIDQiLCAiVVMgQXNoYnVybiA1IiwgIlVTIEFzaGJ1cm4gNiIs
ICJVUyBBc2hidXJuIDciLCAiVVMgQXNoYnVybiA4IiwgIlVTIFBob2VuaXggMSIsICJVUyBQaG9l
bml4IDIiLCAiVVMgUGhvZW5peCAzIiwgIlVTIFBob2VuaXggNCIsICJVUyBQaG9lbml4IDUiLCAi
VVMgUGhvZW5peCA2IiwgIlVTIFBob2VuaXggNyIsICJVUyBQaG9lbml4IDgiLCAiVVMgU2FuIEpv
c2UgMSIsICJVUyBTYW4gSm9zZSAyIiwgIkNBIE1vbnRyZWFsIiwgIkNBIFRvcm9udG8iXSwgIkV1
cm9wZSwgTWlkZGxlIEVhc3QgJiBBZnJpY2EiOiBbIkVVIEFtc3RlcmRhbSAxIiwgIkVVIEFtc3Rl
cmRhbSAyIiwgIkVVIEZyYW5rZnVydCAxIiwgIkVVIEZyYW5rZnVydCAyIiwgIlVLIExvbmRvbiIs
ICJVSyBOZXdwb3J0Il0sICJBc2lhIFBhY2lmaWMiOiBbIkFQIE1lbGJvdXJuZSIsICJBUCBTeWRu
ZXkiLCAiQVAgVG9reW8iLCAiQVAgT3Nha2EiXX0=

Apr 16, 2024 - 18:00 UTC
Application UI Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Asynchronous Services Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Email Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteAnalytics Connect Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteAnswers Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteCommerce Checkout Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteCommerce Webstore / In-Store Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteTalk Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

Unresolved incident: _system_metadata:eyJ1cHRpbWUiOiAiOTkuOTg4NSIsICJyZXF1ZXN0c19zZXJ2ZWQiOiA4NTQ1MTEzNDY4MTV9.

Apr 15, 2024
Resolved - We have resolved the issue affecting SuiteAnalytics Connect in multiple regions.

Customer Impact: Customers may experience a degradation of service when using SuiteAnalytics Connect via integrations.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-04-15T02:19:58+00:00
End Time: 2024-04-15T05:08:37+00:00

Apr 15, 05:17 UTC
Update - We are applying a fix to mitigate the issue affecting SuiteAnalytics Connect in multiple regions.

Customer Impact: Customers may experience a degradation of service when using SuiteAnalytics Connect via integrations.

Apr 15, 03:59 UTC
Identified - We have identified the issue affecting SuiteAnalytics Connect in multiple regions and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using SuiteAnalytics Connect via integrations.

Apr 15, 02:53 UTC
Update - We're investigating an issue affecting SuiteAnalytics Connect in multiple regions.

Customer Impact: Customers may experience a degradation of service when using SuiteAnalytics Connect via integrations.

Apr 15, 02:28 UTC
Investigating - We started investigating an issue which is affecting the NetSuite service in multiple regions. Further details will be provided shortly.
Apr 15, 02:20 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - We have resolved the issue affecting NetSuite outbound email in AP Sydney.

Customer Impact: Customers may have experienced delays or failures sending emails via the NetSuite application. They may also have experienced delays when sending or receiving updates to Support cases via email.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-04-10T00:58:59+00:00
End Time: 2024-04-10T02:38:04+00:00

Apr 10, 02:59 UTC
Monitoring - We are applying a fix to mitigate the issue affecting NetSuite outbound email in AP Sydney.

Customer Impact: Customers may experience delays or failures sending emails via the NetSuite application. They may also experience delays when sending or receiving updates to Support cases via email.

Please use the NetSuite Account Center for the most up-to-date information on any pending cases.

Apr 10, 02:31 UTC
Update - We are applying a fix to mitigate the issue affecting NetSuite outbound email in AP Sydney.

Customer Impact: Customers may experience delays or failures sending emails via the NetSuite application. They may also experience delays when sending or receiving updates to Support cases via email.

Please use the NetSuite Account Center for the most up-to-date information on any pending cases.

Apr 10, 02:29 UTC
Update - We have identified the issue affecting NetSuite outbound email in AP Sydney.

Customer Impact: Customers may experience delays or failures sending emails via the NetSuite application. They may also experience delays when sending or receiving updates to Support cases via email.

Please use the NetSuite Account Center for the most up-to-date information on any pending cases.

Apr 10, 02:18 UTC
Identified - We have identified the issue affecting NetSuite outbound email in AP Sydney.




Customer Impact: Customers may experience delays or failures sending emails via the NetSuite application. They may also experience delays when sending or receiving updates to Support cases via email.

Please use the NetSuite Account Center for the most up-to-date information on any pending cases.

Apr 10, 02:12 UTC
Investigating - We're investigating an issue affecting NetSuite outbound email in AP Sydney.

Customer Impact: Customers may experience delays or failures sending emails via the NetSuite application. They may also experience delays when sending or receiving updates to Support cases via email.

Please use the NetSuite Account Center for the most up-to-date information on any pending cases.

Apr 10, 01:59 UTC
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - We have resolved the issue affecting the NetSuite service and SuiteAnswers impacting users in all regions.

Customer Impact: Customers may have experienced login issues and delays or errors submitting Support cases through SuiteAnswers or when downloading or submitting some forms located in the NetSuite Account Center.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2024-04-05T07:29:41+00:00
End Time: 2024-04-05T07:49:00+00:00

Apr 5, 08:03 UTC
Update - We are applying a fix to mitigate the issue affecting the NetSuite service and SuiteAnswers impacting users in all regions. Some customers are starting to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Customers may experience login issues and delays or errors submitting Support cases through SuiteAnswers or when downloading or submitting some forms located in the NetSuite Account Center.

Apr 5, 07:50 UTC
Monitoring - We are applying a fix to mitigate the issue affecting the NetSuite service and SuiteAnswers impacting users in all regions.

Customer Impact: Customers may experience login issues and delays or errors submitting Support cases through SuiteAnswers or when downloading or submitting some forms located in the NetSuite Account Center.

Apr 5, 07:46 UTC
Investigating - We started investigating an issue which is affecting the NetSuite service in multiple regions. Further details will be provided shortly.
Apr 5, 07:29 UTC
Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.