NetSuite Application UI | Multiple Regions
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting NetSuite Application UI in Multiple Regions.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite Application UI in Multiple Regions.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2024-06-04T07:40:24+00:00
End Time: 2024-06-04T11:08:00+00:00
Posted Jun 04, 2024 - 11:08 UTC
Update
We are still applying a fix to alleviate the issue affecting NetSuite Application UI in Multiple Regions. Some customers are starting to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including Multiple Regions.
Posted Jun 04, 2024 - 10:10 UTC
Monitoring
We are applying a fix to mitigate the issue affecting NetSuite Application UI in Multiple Regions.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI in Multiple Regions.
Posted Jun 04, 2024 - 09:16 UTC
Identified
We have identified the issue affecting NetSuite Application UI in Multiple Regions and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI in Multiple Regions.
Posted Jun 04, 2024 - 08:54 UTC
Update
We're still investigating an issue affecting Application UI in Multiple Regions.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI in Multiple Regions.
Posted Jun 04, 2024 - 08:31 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in multiple regions. Further details will be provided shortly.
Posted Jun 04, 2024 - 07:40 UTC
This incident affected: Application UI (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US San Jose 1, US San Jose 2, EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, US Ashburn 6, US Phoenix 6, US Ashburn 7, US Phoenix 7, CA Montreal, CA Toronto, US Ashburn 8, US Phoenix 8, EU Frankfurt 2, EU Amsterdam 2).