We have resolved the issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix data centers.
Customer Impact: Affected customers may have been unable to log in or experienced a degradation of service.
If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-11-25T12:19:57+00:00 End Time: 2024-11-25T14:02:00+00:00
Posted Nov 25, 2024 - 14:33 UTC
Monitoring
We are executing the necessary mitigation steps to restore service impacting login for a subset of customers in US Phoenix data centers.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Nov 25, 2024 - 14:03 UTC
Identified
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix data centers. We are working to determine the necessary mitigation steps.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Nov 25, 2024 - 13:27 UTC
Update
We are investigating an issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix data centers. We are working to determine the necessary mitigation steps.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Nov 25, 2024 - 12:59 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in US Phoenix. Further details will be provided shortly.