NetSuite Service | US Ashburn 3
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting NetSuite services in US Ashburn 3.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2024-09-30T23:40:06+00:00
End Time: 2024-10-01T01:51:44+00:00
Posted Oct 01, 2024 - 01:55 UTC
Monitoring
We have applied a fix to mitigate the issue affecting NetSuite services in US Ashburn 3. Some customers may start to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 01, 2024 - 01:44 UTC
Update
We are applying a fix to mitigate the issue affecting NetSuite services in US Ashburn 3.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 01, 2024 - 01:14 UTC
Identified
We're investigating an issue affecting NetSuite services in US Ashburn 3.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 01, 2024 - 00:15 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in US Ashburn 3. Further details will be provided shortly.
Posted Sep 30, 2024 - 23:40 UTC
This incident affected: Application UI (US Ashburn 3), Asynchronous Services (US Ashburn 3), Email (US Ashburn 3), SuiteAnalytics Connect (US Ashburn 3), SuiteAnswers (US Ashburn 3), SuiteCommerce Checkout (US Ashburn 3), SuiteCommerce Webstore / In-Store (US Ashburn 3), and SuiteTalk (US Ashburn 3).