NetSuite Service | UK London
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting the NetSuite service impacting login for a subset of customers in UK London.
Customer Impact: Affected customers may have been unable to log in or experienced a degradation of service.
If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2024-09-18T09:25:25+00:00
End Time: 2024-09-18T11:36:59+00:00
Posted Sep 18, 2024 - 11:39 UTC
Update
We are executing the necessary mitigation steps to restore service impacting login for a subset of customers in UK London.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Sep 18, 2024 - 11:24 UTC
Monitoring
We are executing the necessary mitigation steps to restore service impacting login for a subset of customers in UK London.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Sep 18, 2024 - 10:28 UTC
Identified
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in UK London. We are working to determine the necessary mitigation steps.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Sep 18, 2024 - 09:35 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in UK London. Further details will be provided shortly.
Posted Sep 18, 2024 - 09:25 UTC
This incident affected: Application UI (UK London), Asynchronous Services (UK London), Email (UK London), SuiteAnalytics Connect (UK London), SuiteAnswers (UK London), SuiteCommerce Checkout (UK London), SuiteCommerce Webstore / In-Store (UK London), and SuiteTalk (UK London).