Email Service | US Ashburn
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting Email in US Ashburn

Customer Impact: Customers may have experienced a degradation of service impacting outbound emails.
Start Time: 2023-11-09T01:50:00+00:00
End Time: 2023-11-09T02:06:00+00:00
Posted Nov 09, 2023 - 02:37 UTC
Identified
We are applying a fix to mitigate the issue affecting Email in US Ashburn

Customer Impact: Customers may experience a degradation of service impacting outbound emails.
Posted Nov 09, 2023 - 02:32 UTC
Update
We have identified the issue affecting Email in US Ashburn

Customer Impact: Customers may experience a degradation of service impacting outbound emails.
Posted Nov 09, 2023 - 02:19 UTC
Update
We're investigating an issue affecting the NetSuite service in US Ashburn. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.
Posted Nov 09, 2023 - 01:56 UTC
Investigating
We're investigating an issue affecting the NetSuite service in multiple regions. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.
Posted Nov 09, 2023 - 01:50 UTC