Monitoring - _metadata_dcs:eyJOb3J0aCBBbWVyaWNhIjogWyJVUyBBc2hidXJuIDEiLCAiVVMgQXNoYnVybiAyIiwgIlVTIEFz
aGJ1cm4gMyIsICJVUyBBc2hidXJuIDQiLCAiVVMgQXNoYnVybiA1IiwgIlVTIEFzaGJ1cm4gNiIs
ICJVUyBBc2hidXJuIDciLCAiVVMgQXNoYnVybiA4IiwgIlVTIFBob2VuaXggMSIsICJVUyBQaG9l
bml4IDIiLCAiVVMgUGhvZW5peCAzIiwgIlVTIFBob2VuaXggNCIsICJVUyBQaG9lbml4IDUiLCAi
VVMgUGhvZW5peCA2IiwgIlVTIFBob2VuaXggNyIsICJVUyBQaG9lbml4IDgiLCAiVVMgU2FuIEpv
c2UgMSIsICJVUyBTYW4gSm9zZSAyIiwgIkNBIE1vbnRyZWFsIiwgIkNBIFRvcm9udG8iXSwgIkV1
cm9wZSwgTWlkZGxlIEVhc3QgJiBBZnJpY2EiOiBbIkVVIEFtc3RlcmRhbSAxIiwgIkVVIEFtc3Rl
cmRhbSAyIiwgIkVVIEZyYW5rZnVydCAxIiwgIkVVIEZyYW5rZnVydCAyIiwgIlVLIExvbmRvbiIs
ICJVSyBOZXdwb3J0Il0sICJBc2lhIFBhY2lmaWMiOiBbIkFQIE1lbGJvdXJuZSIsICJBUCBTeWRu
ZXkiLCAiQVAgVG9reW8iLCAiQVAgT3Nha2EiXX0=

Mar 28, 2024 - 12:00 UTC
Application UI Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Asynchronous Services Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Email Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteAnalytics Connect Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteAnswers Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteCommerce Checkout Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteCommerce Webstore / In-Store Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
SuiteTalk Operational
US Ashburn 1 Operational
US Ashburn 2 Operational
US Ashburn 3 Operational
US Ashburn 4 Operational
US Ashburn 5 Operational
US Phoenix 1 Operational
US Phoenix 2 Operational
US Phoenix 3 Operational
US Phoenix 4 Operational
US Phoenix 5 Operational
US San Jose 1 Operational
US San Jose 2 Operational
EU Amsterdam 1 Operational
EU Frankfurt 1 Operational
UK London Operational
UK Newport Operational
AP Melbourne Operational
AP Sydney Operational
AP Tokyo Operational
AP Osaka Operational
US Ashburn 6 Operational
US Phoenix 6 Operational
US Ashburn 7 Operational
US Phoenix 7 Operational
CA Montreal Operational
CA Toronto Operational
US Ashburn 8 Operational
US Phoenix 8 Operational
EU Frankfurt 2 Operational
EU Amsterdam 2 Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

Unresolved incident: _system_metadata:eyJ1cHRpbWUiOiAiOTkuOTg5OCIsICJyZXF1ZXN0c19zZXJ2ZWQiOiA4NzkyOTc1OTc5ODF9.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - Power has been restored in US San Jose and all services have been restored.

Customer Impact: Customers were unable to log in or experienced a degradation of the NetSuite service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-03-20T23:08:51+00:00
End Time: 2024-03-21T03:15:21+00:00

Mar 21, 03:19 UTC
Monitoring - Power has been restored in US San Jose and all services have been restored.

Customer Impact: Customers were unable to log in or experienced a degradation of the NetSuite service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Mar 21, 03:14 UTC
Identified - Power has been restored in in US San Jose 2. Some customers are starting to experience service recovery. We are continuing to monitor mitigation progress in US San Jose 1.

Customer Impact: Customers may be unable to log in or may experience a degradation of the NetSuite service.

Mar 21, 02:59 UTC
Update - Power has been restored in in US San Jose 2. Some customers are starting to experience service recovery. We are continuing to monitor mitigation progress in US San Jose 1.

Customer Impact: Customers may be unable to log in or may experience a degradation of the NetSuite service.

Mar 21, 02:21 UTC
Update - Power has been restored in in US San Jose. Some customers are starting to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 02:15 UTC
Update - Power has been restored in in US San Jose. Our engineers are working to restore all services.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 02:02 UTC
Update - The NetSuite service is unavailable in US San Jose due to a power interruption. Our engineers are working to restore all services.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 01:40 UTC
Update - The NetSuite service is unavailable in US San Jose due to a power interruption. Our engineers are working to restore all services.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 01:14 UTC
Update - The NetSuite service is unavailable in US San Jose due to a power interruption. Our engineers are working to restore all services.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 00:51 UTC
Update - The NetSuite service is unavailable in US San Jose due to a power interruption. Our engineers are working to restore all services.

Customer Impact: Customers will be unable to log in or experience a degradation of the NetSuite service.

Mar 21, 00:29 UTC
Update - We are applying a fix to mitigate the issue affecting the NetSuite service in US San Jose.

Customer Impact: Customers may experience a degradation of service when using the NetSuite service in US San Jose.

Mar 20, 23:56 UTC
Update - We have identified the issue affecting the NetSuite service in US San Jose.

Customer Impact: Customers may experience a degradation of service when using the NetSuite service in US San Jose.

Mar 20, 23:46 UTC
Update - We have identified the issue affecting the NetSuite service in US San Jose.

Customer Impact: Customers may experience a degradation of service when using the NetSuite service in US San Jose.

Mar 20, 23:37 UTC
Update - We're investigating an issue affecting NetSuite Service in US San Jose.

Customer Impact: Customers may experience a degradation of service when using NetSuite Service including login.

Mar 20, 23:22 UTC
Investigating - We started investigating an issue which is affecting the NetSuite service in US San Jose. Further details will be provided shortly.
Mar 20, 23:09 UTC
Mar 20, 2024
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024
Resolved - We have resolved the issue affecting the NetSuite service in US Ashburn.

Customer Impact: Customers may have experienced a degradation of service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-03-14T11:58:52+00:00
End Time: 2024-03-14T12:51:00+00:00

Mar 14, 13:03 UTC
Update - We are applying a fix to mitigate the issue affecting the NetSuite service in US Ashburn.

Customer Impact: Customers may experience a degradation of service.

Mar 14, 12:54 UTC
Update - We're investigating an issue affecting the NetSuite service in US Ashburn.

Customer Impact: Customers may experience a degradation of service.

Mar 14, 12:15 UTC
Investigating - “We started investigating an issue which is affecting the NetSuite service in US Ashburn. Further details will be provided shortly.”
Mar 14, 11:59 UTC