NetSuite Service | UK London
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the network issue affecting the NetSuite service in UK London.

Customer Impact: Customers may have experienced a degradation of NetSuite service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2023-11-15T11:18:21+00:00
End Time: 2023-11-15T12:05:00+00:00
Posted Nov 15, 2023 - 12:58 UTC
Monitoring
We are applying a fix to mitigate the issue affecting the NetSuite service in UK London.

Customer Impact: Customers may experience a degradation of NetSuite service.
Posted Nov 15, 2023 - 12:27 UTC
Update
We're investigating an issue affecting the NetSuite service in UK London.

Customer Impact: Customers may experience a degradation of NetSuite service.
Posted Nov 15, 2023 - 11:35 UTC
Investigating
We're investigating an issue affecting the NetSuite service in UK London. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.
Posted Nov 15, 2023 - 11:18 UTC