NetSuite Service | US Ashburn
Resolved
We have resolved the issue affecting the NetSuite service in US Ashburn data centers.
Customer Impact: Customers may have experienced a degradation of service when using the NetSuite service.
If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2024-11-20T09:55:55+00:00
End Time: 2024-11-20T10:15:06+00:00
Posted Nov 20, 2024 - 10:41 UTC
Monitoring
We are applying a fix to mitigate the issue affecting the NetSuite service in US Ashburn data centers.
Customer Impact: Customers may experience a degradation of the NetSuite service.
Posted Nov 20, 2024 - 10:24 UTC
Update
We are investigating an issue affecting the NetSuite service in US Ashburn data centers.
Customer Impact: Customers may experience a degradation of the NetSuite service.
Posted Nov 20, 2024 - 10:16 UTC
Identified
We have identified an issue affecting the NetSuite service impacting password sync for a subset of customers in US Ashburn.
Customer Impact: Customers changing their password or creating new user accounts may experience a delay before the new password can be used to log into the NetSuite Application UI.
Posted Nov 20, 2024 - 10:03 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in US Ashburn. Further details will be provided shortly.
Posted Nov 20, 2024 - 09:55 UTC
This incident affected: Application UI (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Ashburn 6, US Ashburn 7, US Ashburn 8), SuiteCommerce Checkout (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Ashburn 6, US Ashburn 7, US Ashburn 8), SuiteCommerce Webstore / In-Store (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Ashburn 6, US Ashburn 7, US Ashburn 8), and SuiteTalk (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Ashburn 6, US Ashburn 7, US Ashburn 8).