NetSuite Application UI | US San Jose 1

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting NetSuite Application UI in US San Jose 1.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite Application UI including ERP functionality.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.



Start Time: 2025-11-17T20:19:27.477000+00:00
End Time: 2025-11-18T00:09:24.720000+00:00
Posted Nov 18, 2025 - 00:11 UTC

Monitoring

We are applying a fix to mitigate the issue affecting NetSuite Application UI in US San Jose 1.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including ERP functionality.

Posted Nov 17, 2025 - 23:58 UTC

Update

We have identified the issue affecting NetSuite Application UI in US San Jose 1 and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including ERP functionality.

Posted Nov 17, 2025 - 22:45 UTC

Update

We have identified the issue affecting NetSuite Application UI in US San Jose and the team is actively working on mitigation.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including ERP functionality.

Posted Nov 17, 2025 - 22:11 UTC

Update

We have identified the issue affecting NetSuite Application UI in US San Jose and a fix is still being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including ERP functionality.

Posted Nov 17, 2025 - 21:37 UTC

Identified

We have identified the issue affecting NetSuite Application UI in US San Jose.

Customer Impact: Customers may experience a degradation of service when using NetSuite Application UI including ERP functionality.

Posted Nov 17, 2025 - 20:51 UTC

Investigating

We're investigating an issue affecting the NetSuite service in US San Jose. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.

Posted Nov 17, 2025 - 20:21 UTC
This incident affected: Application UI (US San Jose 1).