NetSuite Service | AP Tokyo

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting NetSuite Service in AP Tokyo.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite Service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.



Start Time: 2025-10-02T10:42:39.914000+00:00
End Time: 2025-10-02T11:32:11.054000+00:00
Posted Oct 02, 2025 - 11:36 UTC

Monitoring

We are applying a fix to mitigate the issue affecting NetSuite Service in AP Tokyo.

Customer Impact: Customers may experience a degradation of service when using NetSuite Service.

Posted Oct 02, 2025 - 11:22 UTC

Update

We're investigating an issue affecting NetSuite Service in AP Tokyo.

Customer Impact: Customers may experience a degradation of service when using NetSuite Service.

Posted Oct 02, 2025 - 11:10 UTC

Investigating

We're investigating an issue affecting the NetSuite service in AP Tokyo. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.

Posted Oct 02, 2025 - 10:45 UTC
This incident affected: Application UI (AP Tokyo), Asynchronous Services (AP Tokyo), Email (AP Tokyo), SuiteAnalytics Connect (AP Tokyo), SuiteAnswers (AP Tokyo), SuiteCommerce Checkout (AP Tokyo), SuiteCommerce Webstore / In-Store (AP Tokyo), and SuiteTalk (AP Tokyo).