Resolved
We have resolved the issue affecting NetSuite Service in US Phoenix.
Customer Impact: Customers may have experienced a degradation of service when using NetSuite Service.
If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2025-10-10T15:03:24.972000+00:00
End Time: 2025-10-10T15:35:53.421000+00:00
Posted Oct 10, 2025 - 15:36 UTC
Update
We have identified the issue affecting NetSuite Service in US Phoenix and a fix is being prepared.
Customer Impact: Customers may experience a degradation of service when using NetSuite Service.
Posted Oct 10, 2025 - 15:15 UTC
Identified
We have identified the issue affecting NetSuite Service in Multiple Regions.
Customer Impact: Customers may experience a degradation of service when using NetSuite Service.
Posted Oct 10, 2025 - 15:14 UTC
Investigating
We're investigating an issue affecting the NetSuite service in Multiple Regions. Further details will be provided shortly.
Customer Impact: The current scope and nature of the event are unknown at this time.
Posted Oct 10, 2025 - 15:04 UTC
This incident affected: Application UI (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), Asynchronous Services (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), Email (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), SuiteAnalytics Connect (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), SuiteAnswers (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), SuiteCommerce Checkout (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), SuiteCommerce Webstore / In-Store (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8), and SuiteTalk (US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US Phoenix 6, US Phoenix 7, US Phoenix 8).