NetSuite SuiteAnalytics Connect | All Regions

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting NetSuite SuiteAnalytics Connect in all regions.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite SuiteAnalytics Connect.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.



Start Time: 2026-02-13T05:15:06.660000+00:00
End Time: 2026-02-13T10:51:33.082000+00:00
Posted Feb 13, 2026 - 10:52 UTC

Update

We are applying a fix to alleviate the issue affecting NetSuite SuiteAnalytics Connect in all regions. Some customers are starting to experience service recovery, and we are continuing to monitor mitigation progress.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 10:06 UTC

Monitoring

We are applying a fix to mitigate the issue affecting NetSuite SuiteAnalytics Connect in all regions.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 09:07 UTC

Update

We have identified the issue affecting NetSuite SuiteAnalytics Connect in all regions and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 07:45 UTC

Update

We have identified the issue affecting NetSuite SuiteAnalytics Connect in all regions and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 06:48 UTC

Update

We have identified the issue affecting NetSuite SuiteAnalytics Connect in all regions and a fix is being prepared.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 06:34 UTC

Identified

We have identified the issue affecting NetSuite SuiteAnalytics Connect in all regions.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 05:32 UTC

Update

We're investigating an issue affecting NetSuite SuiteAnalytics Connect in all regions.

Customer Impact: Customers may experience a degradation of service when using NetSuite SuiteAnalytics Connect.

Posted Feb 13, 2026 - 05:20 UTC

Investigating

We're investigating an issue affecting the NetSuite SuiteAnalytics Connect in all regions. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.

Posted Feb 13, 2026 - 05:19 UTC
This incident affected: SuiteAnalytics Connect (US Ashburn 1, US Ashburn 2, US Ashburn 3, US Ashburn 4, US Ashburn 5, US Phoenix 1, US Phoenix 2, US Phoenix 3, US Phoenix 4, US Phoenix 5, US San Jose 1, US San Jose 2, EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, US Ashburn 6, US Phoenix 6, US Ashburn 7, US Phoenix 7, CA Montreal, CA Toronto, US Ashburn 8, US Phoenix 8, EU Frankfurt 2, EU Amsterdam 2, US Chicago 1, AP Hyderabad, AP Mumbai, SA Sao Paulo, SA Vinhedo, US Chicago 2, US Chicago 3, US Chicago 4).