NetSuite Service | US Phoenix 3
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting a subset of customers in US Phoenix 3.

Customer Impact: Customers may have experienced a degradation of service when using the NetSuite Service including login.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.


Start Time: 2024-10-15T11:20:00+00:00
End Time: 2024-10-15T21:37:00+00:00
Posted Oct 15, 2024 - 21:40 UTC
Update
Our engineers continue to execute the necessary mitigation steps to fully restore service for a subset of customers in US Phoenix 3.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 15, 2024 - 17:54 UTC
Monitoring
We are executing the necessary mitigation steps to restore service for a subset of customers in US Phoenix 3.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 15, 2024 - 14:44 UTC
Update
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix 3. We are still working to determine the necessary mitigation steps.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 15, 2024 - 13:48 UTC
Update
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix 3. We are still working to determine the necessary mitigation steps.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 15, 2024 - 12:45 UTC
Identified
We have identified an issue affecting the NetSuite service impacting login for a subset of customers in US Phoenix 3. We are working to determine the necessary mitigation steps.
Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Oct 15, 2024 - 11:44 UTC