NetSuite Application UI | AP Sydney

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting NetSuite Application UI in AP Sydney.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite Application including Login.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2025-09-09T04:03:15+00:00
End Time: 2025-09-09T05:02:35+00:00
Posted Sep 09, 2025 - 05:13 UTC

Investigating

We're investigating an issue affecting the NetSuite service in AP Sydney. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.
Posted Sep 09, 2025 - 04:08 UTC
This incident affected: Application UI (AP Sydney).