NetSuite Service | US Ashburn
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting the NetSuite service in US Ashburn.

Customer Impact: Affected customers may have been unable to log in or experienced a degradation of service.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2025-02-06T07:39:57+00:00
End Time: 2025-02-06T08:08:00+00:00
Posted Feb 06, 2025 - 08:08 UTC
Identified
We have identified an issue affecting the NetSuite service in US Ashburn. We are working to determine the necessary mitigation steps.

Customer Impact: Affected customers may be unable to log in or may experience a degradation of service.
Posted Feb 06, 2025 - 07:50 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in US Ashburn. Further details will be provided shortly.
Posted Feb 06, 2025 - 07:40 UTC