We have resolved the issue originally thought to have impacted export functionaloty in EU Amsterdam (1 and 2), EU Frankfurt (1 and 2), UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, and AP Osaka. It was determined that no customer functionality was actually impacted.
Customer Impact: No customer impact was found during mitigation of the issue.
If you are experiencing issues, please contact NetSuite Customer Support through your standard method.
Start Time: 2025-08-12T20:05:00+00:00 End Time: 2025-08-12T22:06:48+00:00
Posted Aug 12, 2025 - 22:13 UTC
Update
We've identified the issue affecting exporter functionality in EU Amsterdam (1 and 2), EU Frankfurt (1 and 2), UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, and AP Osaka and are continuing our work on implementing mitigation steps. We will provide our next update within the next 60 minutes.
Customer Impact: Customers may experience a degradation of service when attempting to use exporter functionality (CSV exports, etc).
Posted Aug 12, 2025 - 21:42 UTC
Identified
We've identified the issue affecting exporter functionality in EU Amsterdam (1 and 2), EU Frankfurt (1 and 2), UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, and AP Osaka and are working on implementing mitigation steps.
Customer Impact: Customers may experience a degradation of service when attempting to use exporter functionality (CSV exports, etc).
Posted Aug 12, 2025 - 21:02 UTC
Update
We're still investigating an issue affecting exporter functionality in EU Amsterdam (1 and 2), EU Frankfurt (1 and 2), UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, and AP Osaka.
Customer Impact: Customers may experience a degradation of service when attempting to use exporter functionality (CSV exports, etc).
Posted Aug 12, 2025 - 20:34 UTC
Investigating
We're investigating an issue affecting exporter functionality in EU Amsterdam (1 and 2), EU Frankfurt (1 and 2), UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, and AP Osaka
Customer Impact: Customers may experience a degradation of service when attempting to use exporter funtionality (CSV exports, etc).
Posted Aug 12, 2025 - 20:05 UTC
This incident affected: Application UI (EU Amsterdam 1, EU Frankfurt 1, UK London, UK Newport, AP Melbourne, AP Sydney, AP Tokyo, AP Osaka, EU Frankfurt 2, EU Amsterdam 2).