NetSuite Email | CA Toronto

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting NetSuite Email in CA Toronto.

Customer Impact: Customers may have experienced a degradation of service when using NetSuite Email including bulk and transactional emails.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.



Start Time: 2025-10-31T00:55:54.103000+00:00
End Time: 2025-10-31T01:58:30.592000+00:00
Posted Oct 31, 2025 - 01:59 UTC

Identified

We have identified the issue affecting NetSuite Email in CA Toronto.

Customer Impact: Customers may experience a degradation of service when using NetSuite Email including bulk and transactional emails.

Posted Oct 31, 2025 - 01:51 UTC

Update

We're investigating an issue affecting NetSuite Email in CA Toronto.

Customer Impact: Customers may experience a degradation of service when using NetSuite Email including bulk and transactional emails.

Posted Oct 31, 2025 - 01:11 UTC

Investigating

We're investigating an issue affecting the NetSuite service in CA Toronto. Further details will be provided shortly.

Customer Impact: The current scope and nature of the event are unknown at this time.

Posted Oct 31, 2025 - 01:00 UTC
This incident affected: Email (CA Toronto).