NetSuite Asynchronous Services | US Ashburn 2

Incident Report for Oracle NetSuite Service

Resolved

We have resolved the issue affecting affecting Asynchronous Services for a subset of customers in US Ashburn 2.

Customer Impact: Customers may have experienced a degradation of asynchronous services (background jobs) running on the NetSuite application.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2025-05-15T18:45:00+00:00
End Time: 2025-05-15T19:25:00+00:00
Posted May 15, 2025 - 19:25 UTC

Monitoring

We are applying a fix to mitigate the issue affecting Asynchronous Services for a subset of customers in US Ashburn 2.

Customer Impact: Some customers may experience a degradation of asynchronous services (background jobs) running on the NetSuite application.
Posted May 15, 2025 - 19:04 UTC

Investigating

We're investigating an issue affecting Asynchronous Services for a subset of customers in US Ashburn 2

Customer Impact: Some customers may experience a degradation of asynchronous services (background jobs) running on the NetSuite application.
Posted May 15, 2025 - 18:45 UTC
This incident affected: Asynchronous Services (US Ashburn 2).