NetSuite Service | US Phoenix 5
Incident Report for Oracle NetSuite Service
Resolved
We have resolved the issue affecting Webstores and Webstore checkout in US Phoenix 5.

Customer Impact: Customers may have experienced a degradation of service when using Webstores and Webstore checkout.

If you are still experiencing issues, please contact NetSuite Customer Support through your standard method.

Start Time: 2024-10-12T23:20:15+00:00
End Time: 2024-10-13T01:07:33+00:00
Posted Oct 13, 2024 - 01:24 UTC
Update
We continue to investigate an issue affecting Webstores and Webstore checkout in US Phoenix 5.



Customer Impact: Customers may experience a degradation of service when using Webstores and Webstore checkout.
Posted Oct 13, 2024 - 01:02 UTC
Identified
We're investigating an issue affecting Webstores and Webstore checkout in US Phoenix 5.

Customer Impact: Customers may experience a degradation of service when using Webstores and Webstore checkout.
Posted Oct 13, 2024 - 00:26 UTC
Investigating
We started investigating an issue which is affecting the NetSuite service in US Phoenix 5. Further details will be provided shortly.
Posted Oct 12, 2024 - 23:20 UTC
This incident affected: SuiteCommerce Checkout (US Phoenix 5) and SuiteCommerce Webstore / In-Store (US Phoenix 5).